Backend services unavailable
Incident Report for Akita
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 13:28 PDT
Identified
A database upgrade is restricting access to Akita services and should be completed shortly.
Posted Jul 18, 2023 - 13:14 PDT
This incident affected: Akita API and Console.