Troubles building API timelines

Incident Report for Akita

Resolved

This incident has been resolved and the affected services' history has been rebuilt to cover the outage period.
Posted Mar 15, 2023 - 19:21 PDT

Identified

We are currently seeing failures building API timelines for a subset of users. We have identified the issue and are working on a fix.
Posted Mar 15, 2023 - 16:37 PDT
This incident affected: Console.